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Changes to the Greek Text 
This section documents changes made to the words in the encoded source file. The following 
books were used as references: 
 
ISBN 0-8423-1213-7 The New Greek-English Interlinear New Testament 
ISBN 0-943575-33-8 The New Analytical Greek Lexicon 
ISBN 0-310-20377-5 The NIV English-Greek New Testament 
ISBN 0-567-01021-X A Concordance to the Greek Testament, 5th Ed. 
ISBN 0-310-54210-3 The Analytical Lexicon to the Greek New Testament 
ISBN 0-8423-8290-9 Word Study Greek-English New Testament 
 
Matt 10:3 Word "QWMA=S" to "*QWMA=S" 
Matt 16:17 Word "BARIWNA=" to "*BARIWNA=" 
Matt 21:1 Word "BHQFAGH\" to "*BHQFAGH\" 
Matt 21:17 Word "BHQANI/AN" to "*BHQANI/AN" 
Matt 22:16 Word "H(RW|DIANW=N" to "*H(RW|DIANW=N" 
Matt 23:26 Word "FARISAI=E" to "*FARISAI=E" 
Matt 26:3 Word "KAI+A/FA" to "*KAI+A/FA" 
Matt 26:6 Word "BHQANI/A|" to "*BHQANI/A|" 
Matt 26:14 Word "I)SKARIW/THS" to "*I)SKARIW/THS" 
Matt 26:57 Word "KAI+A/FAN" to "*KAI+A/FAN" 
Matt 26:68 Word "XRISTE/" to "*XRISTE/" 
Matt 27:32 Word "KURHNAI=ON" to "*KURHNAI=ON" 
Matt 27:57 Word "A(RIMAQAI/AS" to "*A(RIMAQAI/AS" 
Mark 3:18 Word "QWMA=N" to "*QWMA=N" 
Mark 5:37 Word "PE/TRON" to "*PE/TRON" 
Mark 7:24 Word "TU/ROU" to "*TU/ROU" 
Mark 11:1 Word "BHQFAGH\" to "*BHQFAGH\" 
 Word "BHQANI/AN" to "*BHQANI/AN" 
Mark 11:11 Word "BHQANI/AN" to "*BHQANI/AN" 
Mark 11:12 Word "BHQANI/AS" to "*BHQANI/AS" 
Mark 14:3 Word "BHQANI/A|" to "*BHQANI/A|" 
Mark 15:21 Word "KURHNAI=ON" to "*KURHNAI=ON" 
Luke 3:1 Word "TRAXWNI/TIDOS" to "*TRAXWNI/TIDOS" 
Luke 6:15 Word "QWMA=N" to "*QWMA=N" 
Luke 8:26 Word "GERASHNW=N" to "*GERASHNW=N" 
Luke 8:37 Word "GERASHNW=N" to "*GERASHNW=N" 
Luke 19:29 Word "BHQFAGH\" to "*BHQFAGH\" 
 Word "BHQANI/AN" to "*BHQANI/AN" 
Luke 21:24 Word "AI)XMALWTISQH/SONTA" to "AI)XMALWTISQH/SONTAI" 
Luke 22:8 Word "PE/TRON" to "*PE/TRON" 
John 3:23 Word "AI)NW\N" to "*AI)NW\N" 
John 11:48 Word "R(WMAI=OI" to "*R(WMAI=OI" 
John 18:10 Word "MA/LXOS" to "*MA/LXOS" 
John 20:24 Word "QWMA=S" to "*QWMA=S" 
Acts 2:10 Word "FRUGI/AN" to "*FRUGI/AN" 
Acts 6:5 Word "PRO/XORON" to "*PRO/XORON" 
Acts 10:38 Word "KATADUNASTEUOME/NOU" to "KATADUNASTEUOME/NOUS" 
Acts 10:41 Word "PROKEXEIROTONHME/NO" to "PROKEXEIROTONHME/NOIS" 
Acts 12:20 Word "BLA/STON" to "*BLA/STON" 
Acts 15:3 Word "FOINI/KHN" to "*FOINI/KHN" 
Acts 15:14 Word "SUMEW\N" to "*SUMEW\N" 
Acts 16:6 Word "FRUGI/AN" to "*FRUGI/AN" 
Acts 16:14 Word "QUATEI/RWN" to "*QUATEI/RWN" 



 

 

Acts 17:22 Word "DEISIDAIMONESTE/ROU" to "DEISIDAIMONESTE/ROUS" 
Acts 18:19 Word "E)/FESON" to "*E)/FESON" 
Acts 18:24 Word "E)/FESON" to "*E)/FESON" 
Acts 19:1 Word "E)/FESON" to "*E)/FESON" 
Acts 19:17 Word "E)/FESON" to "*E)/FESON" 
Acts 19:22 Word "E)/RASTON" to "*E)/RASTON" 
Acts 21:2 Word "FOINI/KHN" to "*FOINI/KHN" 
Acts 24:3 Word "FH=LIC" to "*FH=LIC" 
Acts 24:22 Word "FH=LIC" to "*FH=LIC" 
Acts 24:24 Word "FH=LIC" to "*FH=LIC" 
Acts 27:12 Word "FOI/NIKA" to "*FOI/NIKA" 
Acts 27:14 Word "EU)RAKU/LWN" to "*EU)RAKU/LWN" 
Rom 16:1 Word "FOI/BHN" to "*FOI/BHN" 
 Word "KEGXREAI=S" to "*KEGXREAI=S" 
Rom 16:5 Word "E)PAI/NETON" to "*E)PAI/NETON" 
Rom 16:9 Word "STA/XUN" to "*STA/XUN" 
Eph 6:21 Word "TUXIKO\S" to "*TUXIKO\S" 
Col 3:11 Word "SKU/QHS" to "*SKU/QHS" 
Rev 1:8 Word "A)/LFA" to "*A)/LFA" 
 Word "W)=" to "*W)=" 
Rev 2:18 Word "QUATEI/ROIS" to "*QUATEI/ROIS" 
Rev 12:9 Word "*DIA/BOLOS" to "DIA/BOLOS" 
Rev 20:2 Word "*DIA/BOLOS" to "DIA/BOLOS" 
Rev 21:6 Word "A)/LFA" to "*A)/LFA" 
 Word "W)=" to "*W)=" 
Rev 22:13 Word "A)/LFA" to "*A)/LFA" 
 Word "W)=" to "*W)=" 
 

In v5.7.8.5, the first 6 words of Luke 1:47 were appended to Luke 1:46 to match: 
 

ISBN 3-438-05110-9 The Greek New Testament, Fourth Revised Edition 
 
In v7.1.8.0, corrected the word grammar (from adjective to adverb) of "EU)QU/S" (i.e. SRN 
2117) in these verses to match A Concordance To The Greek Testament (p399-400): 
 
Matt 3:16; 13:20,21; 14:27; 21:3; Mark 1:10,12,18,20,21,23,28-30,42,43; 2:8,12; 3:6; 4:5,15-
17,29; 5:2,29,30,42; 6:25,27,45,50,54; 7:25; 8:10; 9:15,20,24; 10:52; 11:2,3; 14:43,45,72; 
15:1; Luke 6:49; John 13:30,32; 19:34; Acts 10:16. 
 
In v7.2.0.0, in the encoded source file, changed lexical word R(E/W to LE/GW in Matt 5:21, 27, 31, 
33, 38, 43; Rom 9:12, 26; Gal 3:16; Rev 6:11; 9:4, and added redirection SRN 4483->3004 for 
those words in the Word list. In Titus 3:9, corrected Lexical word of E)/REIS from LE/GW to E)/RIS 
(an error in the original greeknt.mrp file). In John 7:38, changed lexical word of R(EU/SOUSIN 
from R(E/OMAI to R(E/W. Eliminated lexical word R(E/OMAI. 
 
In v7.2.6, changed Lexical word E)LEA/W to E)LEE/W to match the spelling in most lexicons. 
In v7.2.7, changed Lexical word E(/LKW to E(LKU/W to match the spelling in most lexicons. 

UBS4 to UBS5 Changes 
The table below shows the word/phrase changes between the UBS4 and UBS5 as listed on 
pages 3* and 4* of the UBS5 Bible. Some accents in the list of changes didn't match the text of 
the UBS5 Bible, which is odd since every change is in the context of a particular verse! The 
bold green letters below have the accents that match the text of the UBS5 Bible (3rd 
Corrected Printing 2016). 
 
Verse ECM/NA28/UBS5 NA27/UBS4 
Jas 1:20 οὐ κατεργάζεται οὐκ ἐργάζεται 



 

 

Jas 2:3 ἢ κάθου ἐκεῖ ἐκεῖ ἢ κάθου 
Jas 2:4 καὶ οὐ διεκρίθητε οὐ διεκρίθητε 
Jas 2:15 λειπόμενοι ὦσιν λειπόμενοι 
Jas 4:10 τοῦ κυρίου κυρίου 
1Pet 1:6 λυπηθέντας λυπηθέντες 
1Pet 1:16 - [ὅτι] 
1Pet 1:16 - [εἰμι] 
1Pet 2:5 - [τῷ] 
1Pet 4:16 μέρει ὀνόματι 
1Pet 5:1 τοὺς οὖν 
1Pet 5:9 - [τῷ] 
1Pet 5:10 - [Ἰησοῦ], 
2Pet 2:6 ἀσεβεῖν ασεβέ[σ]ιν 
2Pet 2:11 παρὰ κυρίῳ παρὰ κυρίου 
2Pet 2:15 καταλίποντες καταλείποντες 
2Pet 2:18 ὄντως ὀλίγως *** 
2Pet 2:20 - [ἡμῶν] 
2Pet 3:6 δι’ ὃν δι’ ὧν 
2Pet 3:10 οὐχ εὑρεθήσεται εὑρεθήσεται 
2Pet 3:16 ταῖς ἐπιστολαῖς ἐπιστολαῖς 
2Pet 3:16 στρεβλώσουσιν στρεβλοῦσιν 
2Pet 3:18 - [ἀμὴν.] 
1John 1:7 - δὲ 
1John 3:7 παιδία τεκνία 
1John 5:10 ἐν αὐτῷ ἐν ἑαυτῷ 
1John 5:18 ἑαυτὸν αὐτὸν 
2John 1:5 γράφων σοι καινὴν καινὴν γράφων σοι 
2John 1:12 πεπληρωμένη ᾖ. ᾖ πεπληρωμένη. 
3John 1:4 ἀληθείᾳ τῇ ἀληθείᾳ 
Jude 1:5 ἅπαξ πάντα ὅτι Ἰησοῦς πάντα ὅτι [ὁ] κύριος ἅπαξ 
Jude 1:18 - [ὅτι] 
Jude 1:18 - [τοῦ] 

*** This word is no longer in the Word List for UBS5. 
 
The following accent corrections were made in GreekToMe 7.0.0: 
Verse UBS5, 7.0.0 UBS4, 7.0.0 UBS4, 6.4.8 
John 11:33 
1Cor 11:28 
Gal 2:12 

ἑαυτὸν ἑαυτὸν ἑαυτόν 

1John 5:18 ἑαυτὸν αὐτὸν αὐτόν 
 
While developing GreekToMe 7.0.0, punctuation differences between the UBS4 and the UBS5 
presentations were found in these verses: Matt 1:25, 9:18, Mark 14:58; Luke 4:10, 19:24, 25, 
31, 34, 20:42, 22:10; John 9:7, 19:24, 20:16; Acts 2:16, 4:3, 13:38, 15:1; Rom 1:24; 1Cor 4:8; 
2Cor 6:14; Gal 5:14; 1Thes 2:7; Heb 3:18, 7:21; Jas 1:5, 11, 21, 25, 2:10, 11, 14, 15, 3:4, 5, 
6, 9, 4:3, 7, 12, 13, 14, 5:6, 7, 9, 14, 16, 17; 1Pet 1:1, 3, 4, 5, 6, 7, 8, 9, 10, 12, 14, 16, 17, 19, 
20, 22, 2:1, 4, 6, 10, 12, 13, 14, 19, 20, 21, 23, 3:1, 3, 4, 6, 9, 13, 18, 19, 20, 21, 22, 4:6, 7, 8, 
11, 13, 17, 5:2, 5, 8; 2Pet 1:3, 9, 13, 14, 19, 2;1, 4, 5, 6, 10, 12, 13, 15, 17, 19, 3:3, 5, 9, 10, 



 

 

11, 13, 16; 1John 1:7, 10, 2:4, 5, 6, 8, 10, 19, 27, 28, 3:2, 10, 12, 13, 16, 18, 19, 21, 22, 4:3, 6, 
9, 10, 16, 17, 18, 5:1, 5, 6, 9, 13, 14, 20, 2:5; Jude 1:5, 18; Rev 21:5. 
 
While developing GreekToMe 7.0.0, punctuation corrections in the UBS4 presentation were 
made in these verses: Matt 5:7, 6:28, 9:6, 13:40; Luke 11:10, 14:35; Acts 21:40, 24:2; Rom 
2:22, 16:17; Rev 4:8. Also, changed the grave accent to an acute accent (due to punctuation) 
in these verses: Matt 1:21, 2:9 (2x), 5:25, 7:24, 22:14; Mark 4:15, 6:34, 56, 8:38; Luke 9:49, 
11:48, 20:37, 21:35; John 5:7, 17:24; Acts 2:33 (2x), 2:39, 3:3, 18, 6:3, 10:22, 12:19, 15:2, 
17:4, 27, 30, 19:16, 21:8, 26, 22:30, 23:11, 34, 28:25; Rom 3:8, 5:8, 7:10, 21; 1Cor 1:9, 27 
(2x), 6:5, 7:5, 25, 11:2, 16:12; 2Cor 2:3, 8:19, 9:5; Gal 1:16, 3:8, 10; Eph 2:10; Phil 2:28; Col 
3:16; Heb 5:8, 8:10; 1John 3:1, 3; Rev 2:17, 5:4, 8:3, 9:11. 

Behold Romans 11:22 
This section demonstrates what was encountered while researching whether the first word in 
Romans 11:22 (ide) should be considered a particle (e.g. "Behold…") under lexical word SRN 
2396, or a verb (e.g. "See…") under lexical word SRN 3708. Both are reasonable in 
Romans 11:22 and so it was left as the encoded source file had it: a particle. 
 
Evidence for particle, SRN 2396: 
 
The encoded source file: United Bible Societies (UBS) 1992 3rd Ed. 
ISBN 0-8267-0139-6 A Translator's Handbook on Paul's Letter to the Romans 
www.teknia.com http://www.teknia.com/greek-dictionary/ide 
 
Evidence for verb, SRN 3708: 
 
ISBN 0-8024-6044-5 New Testament Greek Syntax 
ISBN 88-7653-588-8 A Grammatical Analysis of the Greek New Testament 
ISBN 0-567-01021-X A Concordance to the Greek Testament (p266) 
 
Evidence for verb, but SRN 2396 (G/K 2623) instead of SRN 3708 (G/K 3972): 
 
ISBN 0-310-20377-5 The NIV English-Greek New Testament: a reverse interlinear 
 
Evidence for SRN 1492 (from which SRN 2396 is derived): 
 
ISBN 0-529-06679-3 Strong's Exhaustive Concordance of the Bible 
ISBN 0-913573-25-6 The Interlinear Bible 
 

Changes to the Built-In Dictionary 
This section documents changes to the Built-In dictionary since v5.7.9: 
 
SRN G/K Version Dictionary Entry 
53 54 6.0.0 clean, pure 
  6.0.1 pure 
54 55 6.0.0 pureness 
  6.0.1 pureness, purity 



 

 

94 96 7.4.2 unrighteous 
  7.4.3 unrighteous, unjust 
113 118 7.4.5 wickedness 
  7.4.6 {the} lawless/wicked (adj.) 
123 129 6.4.6 beach 
  6.4.7 beach, shore 
159 165 6.3.2 guilt, charge, crime 
  6.3.3 cause (n.) (e.g. author, source) 
176 183 7.1.4 that cannot be condemned 
  7.1.5 unblamable 
191 201 7.2.6 heard, hear(s) 
  7.2.7 heard, hear(s); listen (to) 
195 205 6.2.2 strict manner 
  6.2.3 exactness, strictness 
196 206 6.2.2 accurate, exact 
 207 6.2.3 accurate, exact, strict(est) 
294 313, 314 6.4.3 clothes (v.) 
  6.4.4 clothe, dress (v.) 
316 338 7.3.7 (more) necessary 
  7.3.8 necessary; close {friends} 
335 357 6.2.2 persistence 
  6.2.3 shamelessness, (shameless) persistence 
337 359 6.3.3 kill, do away with 
  6.3.4 kill, do away with; take up (e.g. adopt) 
347 369 6.1.2 sit down 
  6.1.3 recline/sit down {to eat}; lay 
350 373 6.0.1 examine, question 
  6.0.2 examine, question; discern 
374 400 6.3.9 persuades 
  6.4.0 [he] persuades 
377 404 6.4.6 sit down (to eat) 
  6.4.7 lean (back)/sit down (to eat) 
388 416 6.3.9 recrucifying 
  6.4.0 crucifying again 
394 423 6.3.9 laid before 
  6.4.0 put/lay before {for consideration} 
403 433 6.3.9 of rest 
  6.4.0 (of) refreshing (n.) 
421 453 6.1.1 unsearchable 
  6.1.2 untraceable 
476 508 7.3.7 adversary 
  7.3.8 opponent, adversary 
478 510 6.3.2 [you have] resisted 
  6.3.3 [you] (have) resisted 
489 521 6.4.4 retribution; compensation 
  6.4.5 reward (e.g. penalty) in return 
518 550 6.3.3 bring/brought word 
  6.3.4 bring word 
  6.4.0 report (v.), announce 



 

 

568 600 6.3.5 receive in full; be distant 
  6.3.6 have in full; be distant; abstain; [It is] enough. 
591 625 6.4.3 give/pay (back), render; sold 
  6.4.4 give/pay (back), render; sell (mid.) 
614 649 7.0.0 secret, hidden 
  7.0.1 hidden, secret 
620 657 6.3.5 left, remains 
  6.3.6 leave, left; remain 
659 700 6.2.0 turn away (from); perverts 
  6.2.1 put away, lay aside 
661 702 6.4.0 [I] will repay (it) 
  6.4.1 [I will] repay (it) 
681 721, 7.0.8 lit, light 
 4312 7.0.9 lit, light (v.) 
687 727 7.0.2 then 
  7.0.2 -, then 
764 814 6.4.8 (to the) ungodly (adj.); [they] ungodly did (v.) 
  7.0.0 live/do in an ungodly manner 
804 855 6.2.2 (for) certain/sure 
  6.2.3 (for) certain/sure; safe 
900 959 6.4.0 went deep 
  6.4.1 [he] went deep 
964 1032 6.4.6 Bethesda 
  6.4.7 Bethesda, Bethzatha 
991 1063 7.3.4 see, look 
  7.3.5 see, look; beware/watch (out) 
1007 1082 6.4.2 Beor 
  6.4.3 Bosor, Beor 
1013 1088 6.4.2 resolve (n.) 
  6.4.3 intention, resolve (n.) 
1032 1108 6.4.3 [it] sends/pours/gushes out/forth 
  6.4.4 [it] pours forth 
1085 1169 7.2.4 kind; race, offspring 
  7.2.5 kind; offspring, family; nation 
1106 1191 6.4.6 mind; opinion; consent 
  6.4.7 opinion; decision; consent 
1162 1255 7.0.0 supplication 
  7.0.1 prayer, petition, supplication 
1177 1275 6.2.2 eighteen 
1176 1277 6.2.3 {deka} ten; {deka oktw} eighteen 
1204 1306 6.3.2 come 
  6.3.3 come; present time 
1233 1338 6.4.6 hearing, trial 
  6.4.7 {judicial} examination/hearing, decision 
1242 1347 6.3.2 covenant 
  6.3.3 covenant; will (n.) 
1244 1349 6.4.7 distribute, separate 
  6.4.8 divide, distribute 
1252 1359 6.3.3 discern; hesitate 



 

 

  6.3.4 discern, distinguish, discriminate; doubt, waver; dispute 
1253 1360 6.3.3 discernment 
  6.3.4 discernment (e.g. the discerning/distinguishing of...) 
1287 1399 6.4.7 scatter; squandering 
  6.4.8 scatter; squander 
1295 1407 6.1.0 bring safely though; cure (v.) 
  6.1.1 bring safely through; cure (v.) 
1311 1425 6.4.8 destroy; decays; be corrupted 
  7.0.0 destroy; decay (v.); be corrupted 
1318 1435 6.4.8 taught (one) 
  7.0.0 taught (ones) 
1363 1488 7.0.5 repay double 
  7.0.6 {repay} double 
1365 1491 6.3.3 waver, doubt 
  6.3.4 doubt, waver 
1392 1519 6.3.4 glorified, glorify 
  6.3.5 glorify 
1506 1637 6.0.0 pure 
  6.0.1 sincere, pure 
1530 1659, 7.0.3 [he] rushed/sprang in 
 1737 7.0.4 {ex-} [they] rushed/sprang out; {eiV-} [he] rushed/sprang in 
1537 1666 7.0.0 from, out of, of 
  7.0.1 from, out of, of; by 
1568 1701 7.3.1 be (greatly) amazed 
  7.3.2 be (greatly) amazed/distressed 
1754 1919 7.1.2 work {effectually} 
  7.1.3 (at) work (v.); working (part.) 
1759 1925 6.3.5 here 
  6.3.6 (from) here 
1760 1445 6.4.8 think 
  7.0.0 think; ponder 
1768 1916 7.0.5 ninty-nine 
  7.0.6 ninty(-nine) 
1801 1969 7.0.8 listen 
  7.0.9 listen (v.) 
1894 2076 6.1.1 since 
  6.1.2 since, because 
1913 2097 6.2.5 set/put upon {an animal} 
  6.2.6 sit/put upon {an animal} 
1950 2140 7.1.0 forget 
  7.1.1 forget; neglect 
2005 2200 6.3.8 (further) complete; are undergoing 
  6.3.9 (further) complete 
2012 2208 7.1.2 steward, guardian 
  7.1.3 manager, steward; guardian 
2084 2280 7.1.3 man of other tongue 
  7.1.4 other tongue 
2122 2323 7.1.9 in season 
  7.2.0 conveniently; in season 



 

 

2128 2329 7.2.1 bless (adj.) 
  7.2.2 blessed (adj.) 
2137 2338 6.4.8 {be helped} (to) succeed/prosper 
  7.0.0 prosper, succeed 
2138 2340 7.2.1 persuadable 
  7.2.2 persuadable, compliant 
2145 2339 7.2.1 diligent service (adj.) 
  7.2.2 devoted (service) 
2149 1356 7.3.6 servant 
  7.3.7 servant; deacon 
2159 2364 6.4.7 powerfully 
  6.4.8 powerfully; vehemently 
2169 2374 6.2.2 thanksgiving 
  6.2.3 thanks(giving), thankfulness 
2193 2401 6.3.2 until; while; as far as 
  6.3.3 until; up to; as far as; while 
2203 2416 7.1.2 Jupiter 
  7.1.3 Zeus, Jupiter 
2233 2451 7.0.3 regard; {one} leading/governing/ruling 
  7.0.4 consider; {one} leading/governing/ruling 
2235 2453 6.2.2 already 
  6.2.3 already; now 
2245 2462 7.1.2 how great 
  7.1.3 how great; how small 
2293 2510 6.3.6 cheer up! 
  6.3.7 take courage!, cheer up! 
2415 2643 7.0.2 of Jerusalem 
  7.0.3 of Jerusalem, Jerusalemite(s) 
2425 2653 6.1.3 considerable; sufficient, competent; to satisfy; pledge 
  6.1.4 competent; considerable/sufficient {number/amount of} 
2428 2656 7.0.0 supplication 
  7.0.1 supplication, prayer, petition 
2455 2683 6.0.4 Judas 
  6.0.5 Judas; Judah; Jude 
2539 2788 6.1.0 though 
  6.1.1 (al)though, even though 
2543 2792 7.0.2 although 
  7.0.3 and yet, although 
2546 2795 5.7.9 there 
  5.8.0 and there 
2560 2809 6.4.1 not well, ill 
  6.4.2 badly (e.g. ill, sick); wrongly 
2573 2822 6.4.1 well (adv.) 
  6.4.2 well (adv.); rightly 
2596 2848 6.4.4 according to; against; by; down 
  6.4.5 according to; against; by; throughout; down 
2675 2936 6.3.5 prepare; restore 
  6.3.6 perfect (v.); prepare; restore 
2837 3121 6.3.3 sleep(ing), fell/fallen asleep 



 

 

  6.3.4 sleep, (fall) asleep 
2843 3127 7.2.1 willing to associate 
  7.2.2 willing to share 
2851 3136 5.9.0 torment 
  5.9.1 punishment 
2866 3153 6.0.3 [he] got/became better 
  6.0.4 {he} got/became better 
2902 3195 6.4.6 seize, arrest; hold (to); grasped, held 
  6.4.7 seize, arrest; (lay/take) hold; hold (fast) 
2912 3205 7.0.2 Cretan 
  7.0.3 Cretans 
2904 3197 5.7.9 dominion, might 
  5.8.0 might, dominion 
2967 3266 6.3.3 forbid 
  6.3.4 forbid, hinder 
3004 3306 7.3.4 said, say, tell 
  7.3.5 said, say, tell; speak 
3089 3395 6.2.1 release, untie; break; dissolve 
  6.2.2 loose, untie, release; break; destroy 
3303 3525 6.2.2 -, indeed, on the one hand... 
  6.2.3 -, indeed; one/some...another/others...; on the one hand... 
3173 3489 7.2.9 great(est) 
  7.3.0 great(est), large; loud 
3338 3564 7.0.5 regret; change mind 
  7.0.6 regret; change {ones} mind 
3348 3576 6.4.4 partake, partook 
  6.4.5 partake 
3367 3594 6.3.9 no one, nothing, without, no(t any) 
  6.4.0 no one, nothing, none, no(t any) 
3461 1490, 6.4.8 ten thousand, innumerable 
 3689 7.0.0 {&delta;&iota;&sigma;=twice} ten thousand, innumerable 
3379 3607 6.3.2 lest, (if) perhaps 
  6.3.3 lest, (if) perhaps; never 
3485 3724 6.4.1 temple; shrine 
  6.4.2 temple {sanctuary}; shrine 
3528 3771 6.3.4 overcome, {one} overcoming; be victorious 
  6.3.5 overcome; be victorious 
3572 3817 6.4.3 [they] pierced 
  6.4.4 [he] pierced 
3581 3828 5.7.9 strange(r) 
  5.8.0 strange(r); host 
3528 3771 6.3.4 overcome, {one} overcoming; be victorious 
  6.3.5 overcome; be victorious 
3592 3840 7.0.2 these (things); this {city}; {to} this {woman} 
  7.0.3 this {here} (one), these {here} (things) 
3597 3845 6.4.6 travel (n.) 
  6.4.7 journey, travel (n.) 
3601 3850 7.0.0 sorrow, grief 
  7.0.1 sorrow, grief, pain {of mind} 



 

 

3606 3854 7.0.2 from where; wherefore 
  7.0.3 from where; therefore 
3618 3868 6.2.2 build (up), built 
  6.2.3 build (up); edify 
3634 3888 7.0.2 such as; as though; what sort of {men} 
  7.0.3 such as; as though; what sort of 
3684 3948 6.4.0 millstone 
  6.4.1 of a donkey 
3699 3963 6.2.2 where, wherever 
  6.2.3 where; wherever 
3703 3967 7.2.9 fruit 
  7.3.0 (ripe) fruit 
3708 3972 6.3.5 see, look; appear 
  6.3.6 see, look; appear; perceive 
3755 n/a 6.3.3 until; while 
  6.3.4 which {time}; - 
3762 4029 6.3.9 no one, nothing, none; no longer 
  6.4.0 no one, nothing, none, no(t any) 
3766 4034 6.1.2 (Is it) not then (that)...? 
  6.1.3 {is it} not then {that} (i.e. so then) 
3778 4047 6.4.6 this, these (things) 
  6.4.7 this (one), these (things) 
3779 4048 6.4.6 thus, so 
  6.4.7 thus, so; in this way, like this 
3844 4123 6.3.2 from; with, beside, by; above; against 
  6.3.3 from; with, beside, by; than; above 
  6.4.5 from; with, beside, by; than; above; contrary to 
3930 4218 6.3.2 cause; offer (v.) 
  6.3.3 provide, offer; cause (v.); show; pay attention to 
3931 4219 7.4.0 violating the law 
  7.4.1 comfort (n.) 
3795 4066 7.2.3 fish (n.) 
  7.2.4 small fish 
4053 4356 7.0.9 over and above, abundantly, superfluous 
  7.1.0 over and above, superfluous, abundant(ly); superior 
4097 4405 6.4.3 sold, sell 
  6.4.4 sell, be sold 
4103 4412 7.0.4 faithful, trustworthy 
  7.0.5 faithful, trustworthy; {one} believing 
4108 4418 7.3.4 deceiver 
  7.3.5 deceitful; deceiver 
4114 4424 7.2.4 breadth 
  7.2.5 breadth, width 
4121 4429 6.0.4 abound 
  6.0.5 increase, abound 
4124 4432 6.3.7 covetousness; (greed)iness 
  6.3.8 covetousness; greed(iness) 
4218 4537 6.2.2 once, formerly, at any time 
  6.2.3 once, formerly; at any time; at last 



 

 

4270 4592 6.2.2 wrote/written before(hand) 
  6.2.3 write before(hand) 
4319 4644 7.2.2 begging (part.) 
 4645 7.2.3 beggar (n.); begging (part.) 
4334 4665 6.4.2 approach 
  6.4.3 go/come to, approach 
4374 4712 6.3.3 offer, brought 
  6.3.4 offer, bring 
4455 4799 6.4.3 ever 
  6.4.4 ever, at any time 
4483 3306 7.1.9 (it was) spoken 
  7.2.0 say, said, spoken, tell 
4741 5114 5.7.9 establish 
  5.8.0 establish; fix 
4761 5137 6.4.8 twist 
  7.0.0 twist (i.e. distort) 
4831 5213 7.3.9 imitators together 
  7.4.0 fellow imitators 
4842 5225 6.3.4 sent with 
  6.3.5 [we] sent with 
4851 5237, 6.3.7 advantage, profit 
 5239 6.3.8 be profitable/better/advantageous 
4901 5296 7.4.2 also testifying/bearing witness 
  7.4.3 (also) testifying/bearing witness with 
4976 5386 7.3.7 (present) mode; fashion (i.e. likeness) 
  7.3.8 (present) mode; fashion (i.e. appearance) 
4977 5387 6.4.3 torn, tear, split; divide 
  6.4.4 tear, split; divide 
5083 5498 5.7.9 keep; keep watch 
  5.8.0 keep; keep watch, guard 
5100 5516 6.3.3 any/some (one,thing) 
  6.3.4 any/some/certain (one,thing) 
5101 5515 5.9.3 who? which? what? 
  5.9.4 what? who? why? which? 
5176 5592 7.0.5 eating 
  7.0.6 eating (part.) 
5185 5603 7.2.2 blind (adj.); beggar (n.) 
  7.2.3 blind (adj.) 
5241 5659 7.0.3 [it/he] makes intercession 
  7.0.4 [it/he] intercedes (for, on behalf of) 
5275 5699 6.4.8 was left 
  7.0.0 [I] was left 
5280 5704 5.7.9 remembrance 
  5.8.0 reminder, remembrance 
5318 5745 6.4.3 manifest (adj.) 
  6.4.4 manifest (adj.), known 
5306 5731 7.3.4 later, afterward 
  7.3.5 later, afterward; last(ly) 
5320 5747 7.1.0 manifestly, openly 



 

 

  7.1.1 manifestly, clearly; openly 
5458 5891 7.2.4 light 
  7.2.5 light, luminary; radiance 
5485 5921 6.2.2 grace, favor, thanks, credit 
  6.2.3 grace; favor; thanks; credit 
5509 5945 6.4.3 coat, clothing 
  6.4.4 tunic; clothes 
5512 5921 6.3.2 mocking 
  6.3.3 mock 
5567 6010 7.0.0 sing 
  7.0.1 sing praises/psalms 
 

Changes by Version 
 
v1.0 Feb 2003. Initial release. 
 
v1.0.1 Feb 2003. Eliminated exception when choosing a menu item. 
 
v1.0.2 Mar 2003. Menu items in Colors menu weren’t invoking color chooser. 
 
v1.1 Aug 2003. Added Strong’s Reference Numbers (SRN) to the Root Word List. Added 
ability to enter SRN instead of a Greek word in the Root Word field. Added “Quick 
Reference…“ to Help menu. Default Settings wasn’t resetting list fonts. The Find menu item 
didn’t always display the current translation. Optimized the selection of all items in a list. 
Substituted the correct root word (SRN 163, 1175, 2616, 4401) as found in The New Analytical 
Greek Lexicon by Wesley J. Perschbacher where the Greek New Testament source had 
“(null)” as the root word. Changed “r” to “m” in root word of SRN 472, inserted “e” in root word 
SRN 2363; corrected root word lakaw used only in Acts 1:18 to SRN 2997 lascw; changed 
root word trofoforew to SRN 5161 TrofimoV; changed root word of trughson to SRN 5166 
trugaw; insert “a” in root word SRN 2775; changed root word pimpramai to SRN 4092 pimprhmi; 
all these changes were confirmed by three Greek reference books. Added “Show SRN in List” 
in Options menu. Added “Show SRN in Reports” in Options menu. Changed the keyword 
shortcut letter for the “None” report from N to 0 (zero). Clear (Escape key) restores focus back 
to Verse, Word or Root Word field. Improved tab ordering in region containing Verse, Word, 
and Root Word fields. When Verse, Word, or Root Word matches and is displayed in its 
entirety, the text in the field is selected to prepare for another entry. Does not use Mac OS X 
screen menu bar because it doesn’t work with menu tool tips. Eliminated Mark 16:21 because 
it couldn't be found in two Greek New Testaments and several words of the verse could not be 
found in a Lexicon. Sped up selection of words in Word List. Added Select All (Control–A on 
PC, Command–A on Macintosh) key listener in all lists. Added brief explanation when Memory 
Recall (MR) produces an empty report. Improved garbage collection during report formatting. 
Fixed the tab stops in reports 22, 23 and 24. Added confirmation before formatting certain 
reports if a large number of verses or root words match. Added “Page Setup…” and “Print 
Report…” in Options menu. Added “Double-Spaced Reports” in Options menu. Swapped 
keyword shortcuts R and S. Added more keyboard shortcuts. Changed web address in About 
dialog. Added ability to select a range of verses. Added “Append Copyright” to Options menu. 
Added leading “h” when transliterating. Eliminated Search menu and moved Find function to 
Search field. Added relational operators to translation searching capabilities. Because of a 



 

 

problem displaying the bold Greek font on a PC, highlighted words in reports 41 and 42 are 
displayed in blue on a PC; however, the RTF output still uses bold. 
 
v1.2 Oct 2003. Corrected spacing in root word reports 40, 41, 42. Optimized report 31 
when all words in Word List are selected. 
 
v1.3 Dec 2003. Fixed “look & feel” bugs for Mac OS X.3.2. Search algorithm was 
matching man’s when searching for manger. 
 
v1.4 Jan 2004. Reports 23 and 24 display one root word rather than all possible root 
words for a given word. Report 30 displays a root word only if the root word is a match in the 
Root Word List, rather than all possible root words for a given word. Reports 31 and 32 display 
a grammar only if the grammar is a match in the Grammar List, rather than all possible 
grammars of a word where that word was in a matching verse. Word and root word "columns" 
in reports are now at least .5 inches wide. 
 
v1.5 Feb 2004. Added support for optional GreekDictionary.txt file if located in the same 
folder as the GreekToMe application. Added reports 25, 35 and 43 which display the dictionary 
entry. Command-a on Mac OS X.3 selects all items in focused List. Increased tab word and 
root word spacing in reports when transliterate is on. Changed shortcut keys of reports 41 and 
42 so that ‘D’ could be associated with Dictionary reports. 
 
v1.6 Jul 2004. The same GreekToMe16.jar will run on both Mac OS X and Windows. The 
code to read the translation files is much more robust: book name is no longer case-sensitive; 
blank lines don't cause an error. Increased the number of displayed items in report combo box. 
Disposed of splash frame after launch. Fixed transliteration of words that start with rough rho 
(e.g. rhema instead of hrema). 
 
v1.7 Aug 2004. Reports 13 and 20 now highlight matching Greek words for easier 
readability. Report 14 is a new report that incorporates the grammar of matching words into the 
Greek text. Moved keyboard shortcut from Report 21 to new Report 14. Added powerful 
feature to search within all verses for Greek word patterns based upon words stored in the 
memories. 
 
v1.8 Sep 2004. Added Jumbo Report Fonts in Options menu. Added “preview” labels and 
Jumbo Report Fonts size increment in Fonts dialog. 
 
v1.9 Sep 2004. “Jumbo” Greek font sizes might not redraw correctly on Windows when 
the report area is scrolled. I fixed this by repainting the report area on Windows when it is 
scrolled. On Macs, v1.9 works the same as v1.8. 
 
v2.0 Dec 2004. Added Search menu so report entire area can be searched forward (F3) 
or backward (F3). F1 moves focus to Search field so you don’t have to take your hands off the 
keyboard. Added Reload Current Translation command to File menu. Added Dictionary menu 
to load Greek dictionary files from dictionaries folder. Added missing dictionary entry 5624 in 
GreekDictionary.txt and moved/renamed file to dictionaries/Strongs.txt. 
 
v2.1 Mar 2005. Removed a repaint command that sometimes painted in the Windows 
menu bar instead of the report area. “Show SRN in Reports” in Options menu is on by default 



 

 

for new installations. 
 
v2.2 Apr 2005. Added Demonstrate menu to the Help menu. 
 
v2.3 May 2005. Added keyword shortcuts in dialogs. Corrected typo in “Galations”. 
 
v2.4 Sep 2005. Added Indent Reports 21..24 menu to the Options menu. “Rendering 
report…” is bypassed for short reports. Can be launched from other than current directory. 
 
v3.0 Oct 2005. Added support for accented letters. Added "Show Accents in Reports" 
option in the Options menu. Added "Accents" to the Help menu. Reduced the RAM required by 
GreekToMe by several megabytes. Only one translation is loaded into memory at one time 
thereby reducing memory usage and the time to launch; especially noticeable if several 
translation files are in the translations folder. Added "When One Word Selected in Word List" 
hierarchical menu to Options menu. Increased the default report font sizes to make accents 
easier to read. Improved layout of Grammar dialog. Added "Build-A-Word…" and "Search 
Current Dictionary" to Search menu. Changed keyboard shortcut for "Quick Reference…" from 
Ctrl-i to Ctrl-/ because Ctrl-i is used for another function in a PC Java program, but Ctrl-i still 
works on OS X. Show SRN in List now displays SRNs also in Word List. SRN can now be 
entered in the Word field like the Root Word field. Enhanced wildcard searches in Word List 
and Root Word List to handle "starts with". Rewrote the list selection code. Improved coloring 
of dialogs. Added custom buttons with translucent gradient paint. Fixed bug on Windows that 
would sometimes lose Verse List selection. On Macs not running Java 1.4, only the Metal look 
& feel is now supported, you must use the control key instead of the command key. Added 
Export Memories… and Import Memories… commands to the File menu. Many other bug fixes 
and efficiency enhancements. Time spent since v2.4 to research, design, code, test, debug, 
and document v3.0: 107 hours. 
 
v3.1 Oct 2005. Added Word Frequency menu in Help menu. Clicking the Cancel button 
now cancels the Accent report and Search Dictionary commands. 
 
v3.2 Oct 2005. Reduced multiple grammars where possible in reports (31..33) by 
separating attributes that differ by a slash. For example, "nom. sg. m. adj., nom. sg. neut. adj." 
is reduced to "nom. sg. m./neut. adj.". Reduction is first attempted based upon gender 
differences, followed by number, person, voice, case, or tense. 
 
v3.3 Oct 2005. The special RTF symbols \ { and } are now handled correctly when saving 
a report. 
 
v3.4 Nov 2005. Added Reload Current Dictionary command to File menu. Increased 
height of About dialog. Extended the Indent Reports 21..24 command to include report 25 
(21..25). Added application icon (viewable on PC). 
 
v3.5 Nov 2005. Support for Java 1.5 Metal 'Ocean' look & feel (primarily for PC users). 
 
v4.0 Jul 2006. Added grammar to report 35. Added dictionary entry to Word Frequency 
reports. Added Commands menu. Fixed some tab stops. Made many capitalization, word, and 
root word fixes. The last document object created by the Search Dictionary (F9) command is 
cached in memory to speed up subsequent dictionary searches; it is now always single-



 

 

spaced. Added Built-In dictionary which is always available in the Dictionary menu. Added F4, 
F5, F6 and F7 commands in the Search menu. Improved the report rendering speed. Got 
Enter key on Mac keypad to function like Return key in Verse, Word, Root Word, and Search 
fields. Changed term "root" word to "lexical" word. Added Translation menu. Added descending 
usage to report 34. Verse field handles book names that contain a space such as "1 Cor". Print 
jobs no longer always start printing at page 1. Added “More Compact Grammar” in Options 
menu. Switched from TekniaGreek font encoding to unicode; RTF report now contains 
unicode. Added "Recall Last Translation" and "Rotate to Last Translation", and "Use C instead 
of X key for letter Chi" commands. Fixed bug in RTF report where digit at beginning of report 
was lost. Changed keyboard shortcut for "Save RTF Report" from Ctrl-R to Ctrl-Shift-S. 
Removed keyboard shortcut for report 40. Changed keyboard shortcut for report 10 from V to 
C. Added report 09. Added Larger Report Area option. Added Unicode "Palette" to Help menu. 
Changed "Auto-Highlight Words with Same Spelling" to "Auto-Highlight Similarly-Spelled 
Words with Same Lexical Word" with corresponding code changes. Added Search Translation 
Words command in Search menu. Added "Add Greek Punctuation" option and entered 
punctuation for 1John, 2John, and 3John. Added Select Report Area command. Added test for 
SRN in Word List if search for SRN in Lexical Word List fails. Added Lexical Words Sharing 
SRNs and Lexical Words with Multiple SRNs commands. 
 
v4.1 Jul 2006. Added M1^ memory button. Added ability to clear all memories at once. 
Added report 80. Moved keyboard shortcut from report 21 to report 80. Built-In dictionary 
contains definitions for Greek words used 50 or more times. 
 
v4.2 Aug 2006. Added Grammar Terms in Quick Reference. Built-In dictionary contains 
definitions for Greek words used 25 or more times. 
 
v4.3 Oct 2006. Added Highlighted Report Items color. Reports 21..25 display highlighted 
words (unless every word in the verse would be highlighted). Added punctuation for John 
chapters 1-5. Built-In dictionary contains definitions for Greek words used 18 or more times. 
 
v4.3.0.1 Oct 2006. Grammar dialog displays grammar as checkboxes are checked. 
 
v4.4.0 Oct 2006. Added Frequently Used Words menu items in Command menu. Added 
report 36. Greatly improved report 32. 
 
v4.4.1 Oct 2006. Took words for SRN 680 out of SRN 681 and put them under a new 
lexical word: aptomai. The 2nd word in 2Cor 11:1 now has the same lexical word (SRN 430) as 
the 2nd to the last word in that verse. 
 
v4.4.2 Oct 2006. Fixed exception in report 36 when a grammar is not highlighted in 
Grammar List; displays "(not available)" instead. Built-In dictionary contains definitions for 
Greek words used 13 or more times. 
 
v4.4.3 Dec 2006. Corrected lexical word links for SRN 4482 and 4483. Added report 37. 
Show SRN in Reports option is now on by default. Built-In dictionary contains definitions for 
Greek words used 10 or more times. Eliminated Frequently Used Words (Same-Spelled) 
command. Eliminated same-spelled option in Word Frequency command. Added Lexical Word 
Frequency command in Help menu which is superior to and less confusing than the "same-
spelled" commands. If the Highlighted Report Items color was set to black, a color style 



 

 

change is not applied when launching. 
 
v4.4.4 Dec 2006. Corrected lexical word links for SRN 5100 and 5101. Split out indefinite 
pronouns which were lumped in with interrogative pronouns. Expanded Grammar Terms in 
Quick Reference with brief definitions and examples. Added "?" button (does same as Quick 
Reference menu item). Quick Reference dialog is only hidden; displays much faster the next 
time. 
 
v4.4.4.1 Dec 2006. Swapped the position of the w and ? buttons. 
 
v4.4.5 Jan 2007. Changed keyboard shortcuts for reports 33 and 34 to use control key 
instead of command key on Mac because Cmd-Shift-3 and Cmd-Shift-4 have a special 
purpose on a Mac. Moved Fonts… menu item (renamed to Font Settings…) into a new 
hierarchical Fonts menu. Moved Jumbo Report Fonts and Super-Jumbo Report Fonts menu 
items, and added Smaller Report Font Sizes and Larger Report Font Sizes menu items to 
same hierarchical menu. Added Append Translation Name to options menu. 
 
v4.5.0 Jan 2007. Added GreekToMe News to help menu. Reassigned keyboard shortcuts 
F4-F7 so that they correspond to the Verse, Word, Lexical Word, and Search Phrase fields, 
left-to-right visually. Slightly improved speed of report generation (less try/catch blocks). 
 
v4.5.1 Jan 2007. Added Detach Report and Detach Report & Refresh to file menu. 
GreekToMe news is displayed in a new window. Fixed bug in Recall Last Translation 
command. 
 
v4.6.0 Jan 2007. Renamed Show Accents menu item to Greek Accents. Made report menu 
hierarchical. Added Report ## Spacing (each report has its own spacing) and Change 
Report… menu item and dialog in Report manu. Added Show Print Page Width menu item in 
options menu. Removed Double-Spaced Reports menu item from options menu. Added 
Default Report Spacings… menu item to Commands:More menu. Added Report 81. 
Renumbered Report 09 to 01, 10 to 02, and 20 to 10. 
 
v4.6.1 Feb 2007. Added Save Format menu. Added report 44. Moved Fonts menu to the 
main menu bar. 
 
v4.6.2 Feb 2007. Added Move To Report Area command. Keyboard shortcuts now work on 
PC when cursor is in Verse or Search field. 
 
v4.6.2.1 Feb 2007. Fixed a few Greek words that didn’t have the correct ending “s”. 
 
v4.6.3 Mar 2007. Fixed the transliteration of letters chi and xi. 
 
v4.7.0 Jun 2007. Added Greek Morphemes. Improved horizontal scrolling in Word, Lexical 
Word, and Grammar Lists. The wildcard character (*) may be used at both the beginning and 
the end of the Word and Lexical Word fields. For example, enter *sg* in the Word or Lexical 
Word field to find the one word that contains sg. 
 
v4.7.0.1 Jun 2007. Restored keyboard shortcut for Clear Report and Enter Word menu item 
back to F5. Changed keyboard shortcuts for Rotate to Next Translation and Recall Last 



 

 

Translation from the letter R to the letter Z (because R was given to Change Report…). 
 
v4.7.1 Jun 2007. A wildcard word or lexical word search such as a* now also selects 
capitalized words. Added Capitalized Lexical Words command. Added Report 15. Fixed SRN 
1891 morphemes. 
 
v4.7.2 Jul 2007. Added Greek Word Sorting hierarchical menu in the Report menu. The 
pattern search command (“123”) works again. 
 
v4.7.3 Sep 2007. Added Report 16. Slightly decreased time to read translation file. 
Changed keyboard shortcut of Show Accents in Reports. Fixed a timing issue that caused an 
exception when changing state of Show Accents in Reports. 
 
v4.7.4 Oct 2007. Enhanced the Word Pattern Search (123 button) with additional criteria 
pertaining to the first and last word of a verse. Added Only Display “?” Definitions menu item 
under Lexical Word Frequency hierarchical menu. 
 
v5.0.0 Oct 2007. Added support for translations ending in .gtm supplied by the author of 
GreekToMe. They are encoded to ensure the integrity of the Bible text displayed in the 
program. 
 
v5.0.0.1 Oct 2007. Fixed path to Application Data/GreekToMe/GreekToMe.ini file on 
Windows platform. 
 
v5.0.1 Oct 2007. Improved error handling when a .gtm file is unusable. 
 
v5.0.2 Oct 2007. Improved visual feedback when clicking memory buttons. Shift-clicking M+ 
button first clears the current memory. Shift-clicking top/bottom square buttons (see EE) scrolls 
to first/last “page” instead of previous/next “page” of list items. 
 
v5.1.0 Nov 2007. Added “Scroll Report Area Up/Down” commands in Search menu. High-
order ASCII (and Unicode) chars are now assumed to be part of a word when determining 
translation words. Improved Greek font caching. 
 
v5.1.1 Nov 2007. The GreekToMe logs folder and Console Log.txt file is not created 
unless an unexpected error occurs. The F11/F12 report scroll keys are now managed events 
in the GreekToMe event queue so that scrolling stops shortly after letting off the key. Changing 
the Greek report font name in v5.1.0 didn’t work unless the font size was also changing. 
Completed punctuation for John 1-11. Changed the default transliterated eta, Eta, omega, and 
Omega to Unicode characters. (If GreekToMe has already been installed, those Unicode 
characters may be used by leaving their respective fields empty in the Fonts dialog.) 
 
v5.2.0 Nov 2007. Added Auto Change Report hierarchical menu, and Report Width menu 
item. 
 
v5.2.1 Dec 2007. Added Show Frequency in Reports option. 
 
v5.2.2 Dec 2007. Added Report 82. 
 



 

 

v5.2.3 Dec 2007. Added Report 83. 
 
v5.2.4 Dec 2007. Corrected high number in Frequency Used Words dialog. Export 
Memories falsely warned that all memories were empty if the current memory was empty. 
Fixed the look of the checkmark menu items. Scroll Report Area Up/Down repaints the report 
area scroll bar on a PC. Including a tilde (~) in the filename of a text-only translation excludes it 
from report 83. The Quick Reference dialog is now non-modal. Added defaults buttons in Book 
Names and Font Settings dialogs. Changed the default font sizes; Jumbo Fonts is on by 
default. Added Quit, Don’t Save Settings command. 
 
v5.2.5 Dec 2007. Altered the report names to make them easier to tell apart. Fixed bug 
introduced by Java 1.6 that made some GreekToMe dialogs think that the dialog was closed 
(i.e. canceled) by the user, even though OK was clicked. Added a dozen report presets 
(buttons) above the report popup. Added Reorder Report Preset Buttons command. 
 
v5.2.6 Dec 2007. Completed punctuation for the Book of John. 
 
v5.3.0 Jan 2008. Added report 72, revamped the Search Dictionary command (F9), added 
several accent-related commands under the Commands:More menu. 
 
v5.3.0.1 Jan 2008. The Search Dictionary command (F9) also selects the matching lexical 
words in the Lexical Word List, and automatically chooses report 43. 
 
v5.4.0 Feb 2008. Clicking in report area modifies applicable fields and scrolls applicable 
lists. Changed tab ordering of the text fields. Added “Words with Multiple SRNs” command. 
Wait cursor works when hovering over report area. The number of occurrences of the search 
phrase is displayed in description when selection made in report area (unless user clicks in a 
Greek word or lexical word which causes the lexical word definition to be displayed in 
description). Assigned keyboard shortcut to each Dictionary menu item. Designed new dialog 
that accepts two values. Added report 09 and Reader’s Greek Settings command. Added 
Description Background and Preset Color Scheme 5 in Colors menu. Added Show Frequency 
in Description option. Added Resize Window to Minimum command. Fixed restoring of window 
size when double-clicking window title bar on PC. 
 
v5.5.0 Nov 2008. Added Goodrick/Kohlenberger (G/K) numbers and support for G/K-based 
dictionary files. Suppressed repeated lexical words and definitions in Word Frequency reports. 
 
v5.5.1 Dec 2008. Added Square of Stops command in Help menu. Changed term 
“morpheme” to “syllable.” Improved line wrap algorithm. 
 
v5.5.1.1 Dec 2008. Windows now uses 0x203A instead of 0x279D as the right arrow 
character. 
 
v5.6.0 Jan 2009. Added Magnifier Window implemented as a JToolBar. Added Words with 
Coronis Mark command. Modified dictionary search (i.e. F9) so that searching for “ox” will 
match “ox(en)”. 
 
v5.6.1 Apr 2009. Added List Selection Behavior hierarchical menu in Options menu. Added 
Welcome message. Fixed bug in dictionary search (i.e. F9) involving a slash character. 



 

 

 
v5.7.0 Jul 2009. Added (beta) support for internationalization, including Language 
hierarchical menu in the Look & Feel menu. Fixed hyphenation in lexical words: SRN 466, 467, 
470, 472, 455, 456, 457, 461, 462, 464, 466, 467, 470, 472, 503, 2608. Fixed “-1” occurrence 
bug when only one character was selected in report area. Enabled “Read GreekToMe.pdf” 
menu item if GreekToMe.pdf is found in same folder as the GreekToMe###.jar; application 
associate with “pdf” extension will open the document. The “GreekToMe News” menu item 
launches the default browser to read the web page. Fixed error when clicking on word 
“bebaiwsei” or “pareinai” in report 13. Eliminated “Paul Authored Hebrews” option. Lowered the 
minimum report width percentage from 75 to 50. Added Increase/Decrease Report Width 
menu items. Optimized the width of the grammars column in report 25. Added report 26. Fixed 
a screen resolution issue that made the columns in a report too wide on a PC. Hopefully 
eliminated a null/redraw exception when detaching report on PC. Added support for HTML 
codes in text of Bible translation files. 
 
v5.7.0.1 Jul 2009. Fixed report popup when changing languages. Fixed “{0}” in Frequently 
Used Words dialog. 
 
v5.7.0.2 Jul 2009. Updated tool tip text of preset report buttons after changing languages. 
HTML escape codes are now handled in reports 16 and 83. 
 
v5.7.1 Aug 2009. Added Build Search Phrase dialog, menu item, and “a” button to the 
upper right of the Search field. 
 
v5.7.1.1 Aug 2009. The Grammar dialog wasn’t always changing language properly. 
 
v5.7.1.2 Sep 2009. More Built-In dictionary entries. 
 
v5.7.1.3 Sep 2009. A few more Built-In dictionary entries. G/K mode is restored when 
launching. 
 
v5.7.1.4 Oct 2009. A few more Built-In dictionary entries. Support for clicking in a URL in the 
report area. 
 
v5.7.2 Dec 2009. Edited the Built-In dictionary in order to simplify it. Fixed bug in Build 
Search Phrase dialog which sometimes cleared the Search field in the main window. 
 
v5.7.2.1 Jan 2010. Optimized the Frequently Used Words command. Added SRNs Not Used 
by GreekToMe command. More Built-In dictionary entries. 
 
v5.7.2.2 Jan 2010. Even though the report is automatically set to 00 (None), the Help>Lexical 
Word Frequency and Help>Word Frequency commands now select the corresponding words 
in the Word List so that a report may be chosen after the frequency report finishes rendering. 
In the dialog optionally shown after importing memories, the memories that contain highlighted 
items are listed. More Built-In dictionary entries. 
 
v5.7.2.3 Feb 2010. More Built-In dictionary entries. 
 
v5.7.2.4 Mar 2010. Searching the translation for “mother”, “in”, “law”, or “mother in law” now 



 

 

finds “mother-in-law”. Eliminated the verse length limit with respect to searching the translation. 
More Built-In dictionary entries. 
 
v5.7.3 Mar 2010. Added Verse Selector dialog. Fixed bug in “Select Highlighted Items in” 
commands related to adding a selection afterwards. Revamped the Magnifier window. More 
Built-In dictionary entries. 
 
v5.7.4 Jun 2010. The Lexical Word Frequency wasn't showing the correct lexical words or 
G/K number when G/K was chosen and the dictionary loaded was SRN-based. The wrong [a 
SRN] dictionary entry was sometimes displayed for a G/K number. For example, Greek word 
“isqi” (G/K 1639) incorrectly displayed "Elamites" which is the definition for SRN 1639. 
Prevented freeze on faster Macintoshes by painting immediately while formatting report only if 
using PowerPC. 
 
v5.7.5 Oct 2010. Added support for Ubutu Linux operating system. More Built-In dictionary 
entries. 
 
v5.7.6 Nov 2010. The Copy and "Copy, Close" buttons are again visible in the Build-A-
Word dialog without the user having to grow the width of the dialog. Added support for /*…*/ in 
dictionary files in which the trimmed text between the "/*" and "*/" is the dictionary definition. To 
avoid errors, empty or whitespace dictionary entries are displayed as "?". Removed lexical 
word pukna and pointed its word to lexical word puknoV. Added tool tip text to items in Lexical 
Word List to display the current dictionary entry when hovering. Fixed bug when switching from 
a G/K-based dictionary to the Built-In dictionary. More Built-In dictionary entries. 
 
v5.7.7 Nov 2010. SRN in Lexical Word List tool tip text is controlled by Show SRN in Lists 
option instead of Show SRN in Reports. Added Verse List and Word List tool tip text, and 
optimized list tool tips during launch. Added commands to create a starter SRN-based or G/K-
based dictionary, or a starter translation. Added command to export a dictionary for distribution 
(i.e. without comments). 
 
v5.7.7.1 Nov 2010. Prevented freeze when displaying an exception in the console window. 
 
v5.7.7.2 Dec 2010. Each lexical word in the Built-In dictionary has a definition. 
 
v5.7.7.3 Dec 2010. Minor Built-In dictionary changes for consistency. 
 
v5.7.7.4 Dec 2010. Minor Built-In dictionary changes for consistency. 
 
v5.7.8 Dec 2010. Added Search width field in Greek word pattern dialog. 
 
v5.7.8.1 Dec 2010. Disabled M+ button during launch. Added Idioms and Greek letters in 
Quick Reference. 
 
v5.7.8.2 Dec 2010. The translation name is appended only once at the end of report 82. 
Minor Built-In dictionary changes. 
 
v5.7.8.3 Jan 2011. Greek punctuation was not displayed unless every word of a verse was 
highlighted. Added Greek punctuation for Matthew. You can select all of John chapter 5 by 



 

 

entering "John 5" in the Verse field rather than "John 5:1-99". 
 
v5.7.8.4 Mar 2011. Added Greek punctuation for Mark. 
 
v5.7.8.5 Mar 2011. Added Greek punctuation for Luke. Added reports 38 and 45. 
 
v5.7.9 Apr 2011. Added Greek punctuation for Romans. Added support for italics when 
viewing translation. Fixed out-of-bounds exception when choosing report 83 (due to bug when 
report 45 was added). 
 
v5.8.0 May 2011. Added Greek punctuation for Titus, Hebrews, 1 & 2 Peter. Decreased the 
font size of the accented uppercase buttons in the Build-A-Word dialog so the accented letter 
would fit in the button. Flushed temporary buffered images during demonstrations that were no 
longer needed. Fixed hyphenation of Greek word osfuoV. On Mac, pressing Cmd-down-arrow 
was not moving from a text field into the report area. Added ~biblos.txt in translations folder of 
the Full Download. The tilde (~) in the filename tells GreekToMe that ~biblos is not really a 
translation, and to exclude its words from Report 83. Added Changes to the Built-In Dictionary 
in Section 16 of this document. The text of each verse of the ~biblos " translation" is actually a 
URL (such as http://biblos.com/john/3-16.htm) which you can click on in the GreekToMe report 
area to load that web page in your default browser. This demonstrates how GreekToMe can be 
used as a springboard for accessing other Bible study tools. 
 
v5.8.0.1 Jun 2011. Added Greek punctuation for 1 & 2 Thessalonians, and 1 & 2 Timothy. 
 
v5.8.0.2 Jun 2011. Added Greek punctuation for Galatians, Ephesians, Philippians, 
Colossians, and Revelation. If no delimiter is used between the chapter and verse in the Verse 
List, the program will attempt to split the single number into a chapter and verse. Examples for 
the book of John: J 74 => J 7:4; J 101 => J 10:2; J 123 => J 1:23; J 209 => J 20:9; J 1203 => J 
12:3. 
 
v5.8.0.3 Jul 2011. Fixed the relative location of dialogs when using multiple monitors. Added 
Greek punctuation for 1 Corinthians and 2 Corinthians. Added settings file path to “About 
GreekToMe…” dialog. 
 
v5.8.0.4 Jul 2011. Added Screen Menu Bar menu item (Macintosh only, and Mac OS X Look 
& Feel only) in Look & Feel menu. 
 
v5.8.0.5 Jul 2011. Fixed bug introduced in v5.8.0.2 where entering the book of Matthew in the 
Verse List didn't select a verse. Sorting of dictionary and translation names ends at the last 
period in the filename. 
 
v5.9.0 Aug 2011. Enhanced translation notes {inside braces}. Translation notes can be 
"collapsed" in the report area. A collapsed translation note is represented by a raised square 
character. Hover over (or click) the raise square to reveal the translation note. This was added 
to better manage the number of translation notes in the Lexham English Bible (LEB). Added 
LEB.gtm in translations folder of the Full Download. Documented that you can drag a .vs file 
onto the Verse List. You can drag a .mem file (containing the memories exported from 
GreekToMe) onto the memories popup to import those memories. Added these 16 verses in 
the Verse List which are not in the UBS source file so that the translation text can be displayed 



 

 

for translations that have those verses (e.g. KJV): Matt 17:21; 18:11; 23:14; Mark 7:16; 
9:44,46; 11:26; 15:28; Luke 17:36; 23:17; John 5:4; Acts 8:37; 15:34; 24:7; 28:29; Rom 16:24. 
Added those 16 verses to the translations/~biblos file in the Full Download. Added Change 
Report Up and Change Report Down menu commands in the Report menu. Added Greek 
punctuation for Acts; the Greek punctuation is complete. Fixed the transliterated word starting 
with "pl" in Mark 4:28. Learned that GreekToMe is not (and hasn't been for a while) compatible 
with Java JRE 1.3.* and added (untranslatable) error if launched with less than Java JRE 
1.4.0. The error message shows the current Java version, that GreekToMe needs Java JRE 
1.4.0 or later, and shows the http://www.java.com URL. Verified the Greek punctuation in 
Philemon, 1 John, 2 John, and 3 John; no mistakes found. Verified the Greek punctuation in 
John (which was entered and verified at the beginning of the Greek punctuation project -- 
before I had the computer read back the punctuated words); I made corrections in: John 6:31; 
7:41,47; 10:2; 13:32; 19:3. 
 
v5.9.1 Aug 2011. If a nullPointerException occurs when setting the report document, it is 
caught and retried (up to two times) after delaying .5 seconds. Changed Built-In dictionary 
entry for SRN 2851. 
 
v5.9.2 Sep 2011. Added (hidden) buttons on top of the Verse, Word, and Lexical Word 
labels which when clicked bring up a dialog to change the list selection behavior. Added 
(hidden) button on top of the Author label which when clicked toggles the Larger Report Area 
option. Added menu commands to change the order of the dictionaries in the Dictionary menu, 
and the translations in the Translations menu, the next time the program is launched. 
 
v5.9.3 Sep 2011. Searching the current dictionary wasn't finding words in parentheses if 
there was just a comma between the words such as man or woman in "unmarried 
(man,woman)". The wildcard (*) character may be used at the start of a word when searching 
the current translation or dictionary; formerly it could be used only at the end of a word. 
 
v5.9.4 Nov 2011. Changed Built-In dictionary entry for SRN 5101. Mac OS X only: if using 
Java 1.6, choosing "Quit GreekToMe" (or pressing Cmd-Q) in the system's GreekToMe menu 
will now save your settings just like choosing Quit from the program's File menu (or closing the 
main GreekToMe window) has always done. Increased vertical scroll value in Books dialog. 
 
v6.0.0 Dec 2011. Incorporated (non-U.S.) English, Spanish, and [draft] French translations 
into GreekToMe.jar. Added dialog to choose the language when launching the program the 
first time. Revised the Internationalization section of this document. 
 
v6.0.1 Dec 2011. The phrase "Future versions of GreekToMe may not be able to import 
your existing memory files, so consider them expendable." is now translatable. Sorted the 
Language & Country Codes. Capitalized some words in the Spanish translation for 
consistency. Added these to the Look & Feel menu: Aero, Bernstein (recommended), HiFi 
(white on black), Luna, McWin (Mac-like), Mint, and Smart. Added Import Colors and Export 
Colors commands to the Colors menu. Added colored icons rather than coloring the text of the 
Colors menu items. Changed Built-In dictionary entry for SRN 53, 54, and 1506. The 
components along the right edge were partially covered by the window frame on Windows 7. 
 
v6.0.2 Feb 2012. Changed Built-In dictionary entry for SRN 350. Changed the hyphenation 
of first syllable for words and lexical words with SRN 146-153 (G/K 153-159); the original 



 

 

hyphenation (ais-… rather than ai-s…) was due to the automatic hyphenation of a 
transliterated word I saw in a book. Added "Words with Elision" command. 
 
v6.0.3 Mar 2012. Fixed bug when choosing the Read GreekToMe.pdf menu item when the 
GreekToMe.ini file did not exist yet and the chosen language was non-English. 
 
v6.0.3.1 Apr 2012. Cleared the list selections before outputting "SRNs Not Used By 
GreekToMe", and set the report description to "SRNs Not Used By GreekToMe". Set the report 
description to "Square of Stops" when choosing that command. 
 
v6.0.4 Jun 2012. Removed lexical word autou (SRN 847) from the 50+ Lexical Word 
Frequency report which removed its 4 occurrences from lexical word autos (SRN 846). 
Changed [he] to {he} in Built-In dictionary entry for SRN 2866. Cleared the hanging indent in 
the RTF file before writing the translation copyright. 
 
v6.0.5 Aug 2012. Changed Built-In dictionary entry for SRN 2455 and 4121. Fixed some 
(but not all) bugs on Mac OS X playing back demonstrations that show a dialog; the red circle 
doesn't always paint around Greek letter buttons in the Build-A-Word demo, and the title bar in 
the main window won't update when a dialog is showing if the Look & Feel is Mac OS X. 
 
v6.0.6 Oct 2012. Added dialog in Create Starter Dictionary File commands to let the user 
decide if each default dictionary definition should be empty, or contain the SRN or G/K 
number. Inserted space before each accented letter in the Accents help because the accents 
of a few capital letters were not visible against the left margin of the report area. 
 
v6.0.6.1 Oct 2012. If a URL is displayed in the description above the report area, clicking in 
the URL in the description opens that web page in your default web browser. 
 
v6.0.7 Nov 2012. Moved the Detach Report and Detach Report & Refresh menu items to a 
new Window menu. The Window menu also maintains a menu item for each open window 
which if chosen brings that window to the front. Changed G/K number 1855 to G/K 1858 per 
http://www.teknia.com/greek-dictionary/empiplemi. Changed G/K number 1856 to G/K 1859 
per http://www.teknia.com/greek-dictionary/empimpremi. Added word wrap to the tooltip text of 
the items of the Verse and Lexical Word lists. Increased the tooltip dismiss delay from 4 to 6 
seconds, and the default tooltip font size to 12 points. In the Word List tooltip text, the 
keyboard letters now correspond to the "Use C instead of X key for letter Chi" option. 
 
v6.0.8 Nov 2012. Fixed major bug where the colors were wrong when the program was 
launched the first time. The workaround for earlier versions is to choose the Colors > Default 
Look & Feel Color Scheme menu command. 
 
v6.0.9 Nov 2012. Added "?" item in the memory popup which when chosen displays a 
summary of the contents of all the memories (without changing the current memory). [This 
feature was removed in v6.3.2 in favor of the History window feature]. 
 
v6.1.0 Dec 2012. Added Search Dictionary Words command in Search menu. Added 
~ESV.txt in translations folder of the Full Download. 
 
v6.1.1 Dec 2012. Changed Built-In dictionary entry for SRN 1328, 1407, and 2788. 



 

 

 
v6.1.1.1 Dec 2012. In report 40, added tab, and "G/K" in front of reference number if 
applicable. 
 
v6.1.2 Dec 2012. You no longer have to type a delimiter (e.g. space) between the short 
book name and chapter in the Verse field. When you turn on (or off) a checkbox in the 
grammars dialog, the other checkboxes within the group (Type, Case, Person, etc.) are turned 
off; in v6.1.3 this new behavior occurs only when the popup choice is "Any". Changed Built-In 
dictionary entry for SRN 421 and 1894. Added a few idioms in the Quick Reference, and 
corrected typo in idiom opou an to mean "wherever" rather than "whenever". 
 
v6.1.3 Jan 2013. Added "Add to Verse List" checkbox in Verse Selector window so you 
don't have to leave the Verse Selector window in order to change the List Selection Behavior 
of the Verse List. Added Verse Selector in Commands menu. Changed Built-In dictionary entry 
for SRN 347 and 3766. The Import Memories command flashes the MR button green twice as 
a reminder that you must click the MR button to recall a memory. Added "Check for Update" 
menu item in Help menu to ask the GreekToMe web site if a later version of the program is 
available, and optionally download it. 
 
v6.1.4 Feb 2013. Enhanced report 83 to show the translation names in which each 
translation word was found. Remember that translation names containing a tilde (~) are 
excluded from report 83. Changed Built-In dictionary entry for SRN 2425. 
 
v6.2.0 Mar 2013. The Search Translation Words command was allowing a high-order 
ASCII non-letter character (such as an inverted question mark) in the results. Added support in 
translations (and dictionaries) for a zero-width word joiner Unicode character (&#8288;) which 
used in the NASB-77.gtm, NASB.gtm, LBLA.gtm, and NBLH.gtm files between the raised 
square character (which represents a collapsed translation note) and word it applies to, thus 
making it look more like a footnote marker. Also added future support for a narrow no-break 
space (&#8239;). The Unicode character produced by these escape codes is treated like a 
standard space when parsing the translation (or dictionary) words. The "COPYRIGHT:" line in 
a translation can now contain HTML escape codes, such as "&copy;". 
 
v6.2.1 Mar 2013. Corrected Built-In dictionary entry for SRN 659. 
 
v6.2.2 May 2013. The Import Colors command now defaults to the last used Export Colors 
directory. Rearranged the Book buttons in the Verse Selector dialog. Clicking the Select button 
a second time in the Verse Selector dialog brings the main GreekToMe window to the front, 
rather than having to click the main GreekToMe window. Changed Built-In dictionary entry for 
SRN 3089. 
 
v6.2.3 Jul 2013. Changed Built-In dictionary entry for SRN 195, 196, 335, 804, 2169, 2235, 
3303, 3618, 3699, 4270 and 5485. If using Java 1.6 or later, increased the maximum possible 
number of verses used by reports 16 and 83 from 1000 to 2000. Corrected the G/K number 
corresponding to SRN 4458 from G/K 4535 to 4803 (this change didn't actually happen until 
7.0.6). Added idiom "ei de mh ge" in Quick Reference. Enhanced the Export Dictionary 
command to write a line for each SRN or G/K number rather than only those found in the 
source dictionary file; the definition for an invalid SRN is "-"; if a definition was not provided in 
the source dictionary file, the default definition for a SRN or G/K number not used by 



 

 

GreekToMe is "n/a"; the result is that the SRN or G/K number matches its line number in the 
exported dictionary file. Added teknia.com (GK).txt dictionary in Full Download. 
The following minor changes were made while verifying the G/K numbers against those found 
in the web pages at www.teknia.com/greek-dictionary: 
Changed SRN 1177 to 1176 and G/K 1275 to 1277 to handle "deka oktw", eighteen, which 
doesn't have its own SRN. 
Changed the G/K number corresponding to SRN 196 from G/K 206 to 207. 
Changed the G/K number corresponding to SRN 1885 from G/K 2066 to 2065. 
Changed the G/K number corresponding to SRN 2466 from G/K 2695 to 2704. 
Changed the G/K number corresponding to SRN 2743 from G/K 3015 to 3013. 
Changed the G/K number corresponding to SRN 3389 from G/K 3617 to 3618. 
Changed the G/K number corresponding to SRN 4144 from G/K 4453 to 4452. 
Changed the G/K number corresponding to SRN 4355 from G/K 4690 to 4689. 
Changed the G/K number corresponding to SRN 5181 from G/K 5600 to 5598. 
Changed the G/K number corresponding to SRN 5399 from G/K 5830 to 5828. 
 
v6.2.4 Jul 2013. Fixed superscript digits 1, 2, 3 in RTF output. 
 
v6.2.5 Aug 2013. Microsoft apparently has not added support (sigh) for the zero-width 
word-joiner Unicode character (&#8288;) used in the NASB-77.gtm, NASB.gtm, LBLA.gtm, and 
NBLH.gtm files causing Windows to display a square box. Because it has no visual width, the 
word-joiner character is the ideal character between the raised square (which indicates a 
collapsed note) and the following word or phrase it applies to. (A character of some kind is 
required for the search functions.) Therefore, a narrow no-break space Unicode character 
(&#8239;) is substituted on a Windows platform. 
 
v6.2.6 Aug 2013. Fixed a bug where the grammar displayed in the report area could look 
garbled when turning the More Compact Grammar option on. 
 
v6.2.7 Aug 2013. Added Grammars command in Help menu. Changed some Spanish 
grammar abbreviations. 
 
v6.2.8 Sep 2013. Added "More" hierarchical menu to the Options menu. Added "Include 
`Keyboard` Text in Reports 30..38" to the Options>More menu. Added "Select Reader's Greek 
Words" in Commands menu to select the words that correspond to the current Reader's Greek 
Settings. Improved memory management when saving a long report.  
 
v6.2.9 Oct 2013. To work properly when the current report is 16 or 83, the Reload Current 
Translation command now clears the information cached for those reports. Added Modern 
Format option to a new Transliteration hierarchical menu. 
 
v6.3.0 Nov 2013. For Ubuntu users only, the new default location of the GreekToMe.ini file 
is the ~/.config folder. 
 
v6.3.1 Dec 2013. Improved the speed of reports 31, 36 and 37. The "Include `Keyboard` 
Text in Reports 30..38" option (added in v6.2.8) now outputs on the line above the 
corresponding Greek word instead of the line below it. 
 
v6.3.2 Jan 2014. Did comprehensive review of the hyphenation of the 5410 lexical words in 



 

 

the program against the Manual Greek Lexicon of the New Testament (1922). A decision was 
made not to hyphenate compound words in proper nouns unless the document split the name 
as such: a rare example is SRN 1359 (Di-os-kou-roi instead of Di-o-skou-roi). As a result of 
the review, one letter was shifted to the other side of a hyphen which affected these SRN 
words: 339, 478, 492, 751, 1245, 1246, 1359, 1866, 1891, 1940, 2654, 2726, 2780, 3329, 
3869, 4321, 4410, 4775, 4776, 5254, 5376, 5616, 5620. Added a History window that displays 
the descriptions of the last 8 unique sets of items highlighted in the (Book, Verse, Word, 
Lexical Word, Author, and Grammar) List, and the 5 memories. Double-click a description in 
the History window to recall those highlighted list items. Removed the "?" choice in the 
memory popup in favor of the new History window feature. 
 
v6.3.3 Jan 2014. You can drag a .mem file and/or .vs file(s) onto the main program window 
or the History window to import it rather than aiming for the memory popup or the Verse List. In 
the Verse Selector dialog, increased the size of the Close and Select buttons, and moved them 
closer to the verse radio buttons. Added Set Preset Report Button hierarchical menu in 
Reports menu; its menu items do the same thing as shift-clicking a preset report button. 
Changed Built-In dictionary entry for SRN 159, 478, 1204, 1242, 2193, 3379, 3844, 3930 and 
5512. Typing a back quote (`) in the Verse field opens the Verse Selector dialog. The Verse 
List scrolls as you type in the Verse field to indicate what verse will be selected when you 
press return. When converting a SRN to a G/K number and vice versa, because some lexical 
words share the same SRN or G/K number, the resulting number was perhaps not always the 
best choice. For example, SRN 2878 could convert to G/K number 3167 or 3168. A study was 
done to determine the best conversion value based on word frequency (higher wins), and 
which lexical word was predominant in a lexicon. Here are the values coded in the program: 
 SRN => G/K 
 30  35 
 32  34 
 127 133 
 237 250 
 294 314 
 450 482 
 681 721 
 689 730 
 906 965 
 916 976 
 987 1059 
 1003 1067 
 1061 1139 
 1081 1163 
 1125 1211 
 1176 1274 
 1245 1351 
 1349 1472 
 1381 1507 
 1494 1628 
 1530 1659 
 1545 1676 
 1650 1791 
 1701 1848 



 

 

 1759 1924 
 1760 1926 
 1904 2088 
 1944 2129 
 2095 2292 
 2115 2314 
 2127 2328 
 2206 2420 
 2296 2513 
 2496 2732 
 2501 2737 
 2509 2749 
 2725 2991 
 2730 2997 
 2736 3004 
 2744 3016 
 2825 3109 
 2878 3167 
 2927 3220 
 2944 3240 
 2955 3252 
 3344 3570 
 3461 3689 
 3507 3749 
 3610 3860 
 3621 3872 
 3640 3899 
 3641 3900 
 3726 3991 
 3756 4024 
 3837 4116 
 3962 4252 
 4008 4305 
 4016 4314 
 4057 4360 
 4098 4406 
 4241 4560 
 4347 4681 
 4450 4794 
 4476 4827 
 4621 4992 
 4687 5062 
 4773 5150 
 4851 5237 
 4867 5255 
 4894 5328 
 4934 5338 
 5103 5519 
 5168 5557 



 

 

 5179 5596 
 5185 5603 
 5228 5642 
 5331 5758 
 5392 5821 
 5512 5921 
 5621 6065 
 
 G/K => SRN 
 72  71 
 165 158 
 721 680 
 994 933 
 1757 1619 
 2822 2573 
 3306 3004 
 3506 3189 
 4024 3756 
 4498 4183 
 4560 4241 
 
v6.3.4 Apr 2014. Changed Built-In dictionary entry for SRN 337, 518, 1252, 1253, 1365, 
2837, 2967, 3755, 4374 and 5100. Also, added comparison between GreekToMeLite and 
GreekToMe in the GreekToMe.pdf document. 
 
v6.3.5 Jun 2014. The report area is repainted on Mac OS X after scrolling with the F11 or 
F12 keys. Changed Built-In dictionary entry for SRN 1392 and 3528. 
 
v6.3.6 Aug 2014. Changed Built-In dictionary entry for SRN 568, 620, 1759, 2675 and 
3708. 
 
v6.3.7 Oct 2014. Added idiom "ei ara" in Quick Reference. Added report 03. Fixed a bug 
where a Greek word displayed in the report area could look garbled. Added buttons to change 
the report font size. 
 
v6.3.8 Nov 2014. Changed Built-In dictionary entry for SRN 4851. 
 
v6.3.9 Dec 2014. Slightly improved the speed to load a translation. Changed Built-In 
dictionary entry for SRN 2005. 
 
v6.4.0 Feb 2015. Though ascending verse order (Matt 1:1 followed by Matt 1:2, etc.) is 
optimal, the verses in translation files can now be in any order. Changed Built-In dictionary 
entry for SRN 388, 394, 518, 3367 and 3762. On Mac OS X, apparently a later Java caused 
the keyboard shortcut for the Import Memories and Export Memories commands to invoke the 
command twice. On Mac OS X, fixed a redraw issue in the Magnifier window. 
 
v6.4.1 Jun 2015. Corrected Built-In dictionary entry for SRN 3684. Increased the maximum 
frequency in the Reader's Greek Settings dialog from 9015 to 9016 to include the highest 
frequency word (kai). The Collapse Translation Notes setting wasn't being remembered in the 



 

 

GreekToMe.ini file. Revised LEB.gtm to be the 4th edition of the LEB along with manually 
correcting these 7 verses which (as of June 7, 2015) are incomplete in the 
http://lexhamenglishbible.com/download/LEB.txt download: Mark 6:6, Luke 9:43, Phil 3:4, Acts 
10:24, John 19:16, 1Tim 6:2, and 1John 5:4. Obtain the revised LEB.gtm file by downloading 
the Full Download, or by using the Check for Update command in GreekToMe. Added Similar 
Verses command -- read all about it in GreekToMe.pdf! 
 
v6.4.2 Sep 2015. Added popup for the size of the RTF Font (Greek) in the Fonts dialog. 
The raised square character (which represents a collapsed note) is now output in RTF as a 
white bullet. Added 5 points to the RTF tab stops. The report area's description is now included 
as the title when saving a report. The RTF output now defines one paragraph style (GTMTitle) 
and five character styles (GTMRegular, GTMBold, GTMGreek, GTMGreekBold, and 
GTMCopyright). Search for "styles" in GreekToMe.pdf for details. Cleared the hanging indent 
in the RTF output of the final paragraph of report 09 and 82. Changed Built-In dictionary entry 
for SRN 2560, 2573 and 3485. 
 
v6.4.3 Oct 2015. Changed Built-In dictionary entry for SRN 1007, 1013 and 4334. 
 
v6.4.4 Jan 2016. Changed Built-In dictionary entry for SRN 294, 591, 1032, 3572, 4097, 
4455, 4977, 5318 and 5509. 
 
v6.4.5 Mar 2016. Rewrote the Greek word pattern search function so it can find multiple 
occurrences of a pattern within a verse. Changed Built-In dictionary entry for SRN 489, 2596, 
3348 and 3844. 
 
v6.4.6 Mar 2016. Fixed the hyphenation in lexical words: SRN 221, 222, 223, 1889, 1991, 
2390, 2450, and 2726. Also, now all the Greek words starting with a capital I (Iota) followed by 
a vowel have I (Iota) as the first syllable. 
 
v6.4.7 Nov 2016. Changed Built-In dictionary entry for SRN 123, 377, 964, 1106, 1233, 
2902, 3597, 3778 and 3779. Fixed the hyphenation in lexical words: SRN 1893, 1894 and 
1895. Added "Matching words in Memory __ and __ must share a lexical word" option in Greek 
Word Pattern Search dialog. When the main GreekToMe window is minimized, the History 
window, Quick Reference window, and Verse selector window are now also minimized if they 
are currently open. Any of those windows that had been minimized (manually, prior to the main 
window being minimized) will remain minimized when the main window is un-minimized. 
Windows resulting from a Detach Report command are not affected. Selecting a window from 
the Windows menu will bring it to the front even if it is currently minimized. When changing 
Look & Feel, the History window is rebuilt and the Verse Selector dialog is closed. 
 
v6.4.8 Apr 2017. Changed Built-In dictionary entry for SRN 1244, 1287 and 2159. 
Corrected Greek punctuation of John 8:54. If any of the following Unicode characters were 
pasted into the Word or Lexical Word field (and Return pressed) then no match was possible: 
'I' with a smooth or rough breathing mark, 'o' with an acute accent. (This bug was also fixed in 
GreekToMeLite but the probability that a user would enter an accented character in the 
GreekToMeLite search field is so rare that the bug fix wasn't mentioned in the GreekToMeLite 
2.2.4 release notes.) 
 
v7.0.0 Sep 2017. Changed Built-In dictionary entry for SRN 764, 1311, 1318, 1760, 2137, 



 

 

3461 and 4761. Adjusted the text insets of buttons for the Nimbus look & feel. For visual 
separation, the Translation Order now allows a hyphen entry such as in "YLT, KJV, -, NASB, -" 
to output one additional blank line in Report 16 after the KJV and NASB lines. Fixed a bug that 
could miss a match when searching the report area; it now correctly finds "on the" in 
"resurrection on the". Added UBS Version hierarchical menu to File menu with choices 4 and 
5; see "UBS4 to UBS5 Changes" in this document for details of changes. The current UBS 
Version is shown in the title bar. 
 
v7.0.1 Dec 2017. Changed Built-In dictionary entry for SRN 614, 1162, 1537, 2428, 3601 
and 5567. Added a copy mode button in Build-A-Word dialog for encoding the current phrase 
as HTML (with or without non-breaking spaces) when copying to the clipboard. Added an idiom 
in the Quick Reference. Fixed a bug that cleared the report area when changing the list 
selection of a list that was gaining focus. 
 
v7.0.2 Jan 2018. While working on the UBS5 changes for Jas 1:20 in v7.0.0, an invalid 
variation of the lexical word having SRN 2716 was accidentally added. That variation has been 
removed. As a result of this fix, any UBS5 .mem files (created with Export Memories...) saved 
with v7.0.0 or v7.0.1 are obsolete, and the "History : UBS5" window will be cleared on the first 
launch of v7.0.2. UBS4 .mem files saved with v7.0.0 or v7.0.1 are OK. Changed "key=IP" to 
"key=TEST" in translations/~ESV.txt file in Full Download. Added support so the Check for 
Update command can update a filename containing a tilde. 
 
v7.0.3 Mar 2018. Made fix to hopefully prevent a rare problem where the GreekToMe.ini 
settings file was written as an empty file. Changed Built-In dictionary entry for SRN 2415, 2543 
and 3592. Added ~interlinear.txt in translations folder of the Full Download. 
 
v7.0.4  Sep 2018. Changed Built-In dictionary entry for SRN 1530, 2233 and 5241. Fixed 
ClassCastException when dragging .vs or .mem file onto main window. 
 
v7.0.5  Feb 2019. Changed Built-In dictionary entry for SRN 4103. Corrected Greek 
punctuation of Mark 12:17. Added Idioms in Help menu. Added Verb Contractions in Help 
menu. Tested with OpenJDK 11.0.2 on Mac 10.13.6 and Windows 10. Because the descent of 
the Palatino Linotype font on Windows was signficantly higher with OpenJDK 11.0.2 than with 
OracleJDK 1.8.0, on Windows only, adjusted the Y transform of the chosen Greek font to be 
(1+descent/3) so the tops of the Greek letters in the Word List and Lexical Word List wouldn't 
be cut off with OpenJDK 11.0.2. Made another fix to hopefully prevent a rare problem where 
the GreekToMe.ini settings file was written as an empty file: it now writes to GreekToMe.tmp 
and then verifies that GreekToMe.tmp isn't empty before replacing any previous 
GreekToMe.ini file. 
 
v7.0.6 Jul 2019. Corrected the G/K number corresponding to SRN 4458 from G/K 4535 to 
4803. Fixed two cases where a dictionary definition wasn't being found when the selected 
mode was SRN but the current dictionary was G/K-based, and vice versa. 
 
v7.0.7 Jul 2019. Corrected the hyphenation of words having Greek letter gamma followed 
by mu. 
 
v7.0.8 Aug 2019. Removed repeated word in John 9:7 (Siloam) and John 20:16 (Rabboni), 
accidentally added in v7.0.0. 



 

 

 
v7.0.9 Sep 2019. Improved the accuracy of converting from SRNs to G/K numbers (and 
vice versa) when multiple lexical words share a SRN (or share a G/K number). SRN 5512 was 
wrongly converted to G/K 5921, instead of G/K 1430 or 5949. 
 
v7.1.0 Nov 2019. Corrected period to comma at end of John 12:4. Changed Built-In 
dictionary entry for SRN 4053. 
 
v7.1.1 Jul 2020. Changed Built-In dictionary entry for SRN 1950 and 5320. The first/last 
word within braces {} of a translation wasn't searchable if the left/right brace was touching a 
word to its left/right. In other words, the word 'x' wasn't being found in "This is{x ...} a {... x}test." 
 
v7.1.2 Jul 2020. Fixed bug in reports 31, 33, 36, 37 introduced in v3.2 involving the display 
of (combined) grammar of verbs having more than one mood; only one mood was displayed. 
For example, the Greek word transliterated pinw displayed "1 pers. sg. pres. act. indic." 
instead of "1 pers. sg. pres. act. indic./subj.". This affected 70 out of 18,588 words in the Word 
list. 
 
v7.1.3 Dec 2020. Changed hyphenation of SRN 965. Changed Built-In dictionary entry for 
SRN 1754, 2012, 2203 and 2245. Corrected URL to lockman.org. Fixed bug that didn't find two 
words separated by multiple periods such as WORD1...WORD2 when searching the current 
translation or dictionary. Added "Search Translation/Dictionary Notes" in Options menu which 
can be unchecked in order to exclude notes (i.e. the text inside {braces}) when searching the 
current translation or dictionary. 
 
v7.1.4 Jan 2021. Changed Built-In dictionary entry for SRN 2084. Partially fixed the Check 
for Update command, but v7.1.4 won't download a new version correctly. Please download 
GreekToMe715.jar (or later). Thank you. 
 
v7.1.5 Jan 2021. Changed Built-In dictionary entry for SRN 176. Fixed bug in Statistically 
Complex Verses command. The Check for Update command should now be fixed! Please 
download GreekToMe715.jar (or later) at 
https://www.angelfire.com/jazz/greektome/downloads.html and then the Check for Update 
command should fully work again in v7.1.5 and later. Thank you. 
 
v7.1.6 Mar 2021. If for some reason the GreekToMe.ini file is empty, the default settings 
are used. 
 
v7.1.7 Mar 2021. Improved the translations/KJV.gtm (now with italics) in the Full Download. 
 
v7.1.8 Apr 2021. Corrected the word grammar (from adjective to adverb) of SRN 2117 in 
these verses to match A Concordance To The Greek Testament (p399-400): Matt 3:16; 
13:20,21; 14:27; 21:3; Mark 1:10,12,18,20,21,23,28-30,42,43; 2:8,12; 3:6; 4:5,15-17,29; 
5:2,29,30,42; 6:25,27,45,50,54; 7:25; 8:10; 9:15,20,24; 10:52; 11:2,3; 14:43,45,72; 15:1; Luke 
6:49; John 13:30,32; 19:34; Acts 10:16. There is better word highlighting in the Report area 
when you search using the 123 button, in order to more easily see the Greek words that 
matched the pattern. 
 
v7.1.9 Apr 2021. Fixed Greek word bolding in reports 21..26. 



 

 

 
v7.2.0 Apr 2021. Changed the lexical word of some Greek words from SRN 4483 to 3004. 
Those words may be located by searching the Word List for (SRN) 4483. As a result of these 
changes, any.mem files (created with Export Memories...) saved with v7.1.9 or earlier are 
obsolete. Changed Built-In dictionary entry for SRN 2122 and 4483. 
 
v7.2.1 Apr 2021. Added Paradigm Case Order hierarchical menu to Report menu with 
these choices: 1) "nom. gen. dat. acc. voc." and 2) "acc. nom. gen. dat. voc.". Choice 1 is the 
new default; it is the case order most often seen in Greek textbooks. Choice 2 is the previous 
case order used for report 72. 
 
v7.2.2 May 2021. Changed Built-In dictionary entry for SRN 2128, 2138, 2145, and 2843. 
Changed tachus (SRN 5036) to tachu (SRN 5035) in Lexical Word List, and redirected tachus 
(SRN 5036) in Word List to SRN 5035. 
 
v7.2.3 Jul 2021. Changed Built-In dictionary entry for SRN 4319 and 5185. Revised Section 
18 (GreekToMeLite) of GreekToMe.pdf for Android 10 and later. 
 
v7.2.4 Sep 2021. Changed Built-In dictionary entry for SRN 3795. Added Report 17 which 
is like Report 13 with the Greek and translation swapped.  
 
v7.2.5 Oct 2021. When the current translation is a file that ends with .txt (i.e. not .gtm), a 
button with a curved arrow icon is displayed to the left of the Translation popup. Clicking that 
button does the same as Reload Translation in the File menu. The History window background 
color now matches the main Window Background color. For the sake of the raised square 
character (which may now be seen in a label in the Fonts dialog), changed the default non-
Greek font for Ubuntu from DejaVu Sans to SansSerif. Changed Built-In dictionary entry for 
SRN 1085, 4114, and 5458. 
 
v7.2.6 Dec 2021. Changed spelling of lexical word for SRN 1653 (G/K 1790) to match most 
lexicons. 
 
v7.2.7 Mar 2022. Fixed in several reports the (tab) indentation of the translation text when it 
begins with a note. Changed elkw (SRN 1670) to elkuw in Lexical Word List. Changed Built-In 
dictionary entry for SRN 191. 
 
v.7.2.8 May 2022. You may now choose to create a sample URL for each default translation 
entry when using the File > More > Create New Translation command. Afterwards, edit the 
default translation file with a text editor. Fixed punctuation in Mark 3:33. 
 
v.7.2.9 Jun 2022. Fixed error in recent versions of Mac OS X when clicking on a URL in the 
Report Area or the Description. Removed ~ESV.txt since the keepers of the ESV no longer 
allow access to a verse by means of a simple URL. 
 
v.7.3.0 Dec 2022. Changed Built-In dictionary entry for SRN 3173. Added Commands > 
More > Convert Selected Report Text to HTML in Clipboard. The Description is cleared when 
[re]formatting the Report Area if the Description currently reads "(( Cannot interpret click 
because the report area has been altered. ))". 
 



 

 

v7.3.1 Feb 2023. Corrected Greek punctuation of Mark 13:8. Made three changes related 
to word boundaries when searching the current translation. 
 
First, searching for GATHERED will now find translation text GATHER<i>ED<i>. Likewise, 
searching for UPON will now find translation text <i>UP<i>ON, and it will no longer be found if 
searching for UP or ON. 
 
Second, searching for UP and/or ON will find translation text (UP)ON, and it will no longer be 
found if searching for UPON. 
 
Third, searching for MEN and/or PEOPLE will now find translation text MEN/PEOPLE, and it 
will no longer be found if searching for MENPEOPLE. 
 
v7.3.2 May 2023. Changed Built-In dictionary entry for SRN 1568. Report 72 no longer 
includes a highlighted word unless the verse the word is contained in is highlighted in the 
Verse List. In the HTML Codes, &uml; now correctly displays Unicode character 168 instead of 
167; added &sect; which displays Unicode character 167. Added support for the HTML section 
escape sequence (&sect;) in translations and dictionaries. Added three additional formats 
when creating a starter dictionary. Added support for Mac OS X for URLs with accents when 
clicking in a URL in the description and report area. Fixed the vertical insets of the main 
window fields for Ubuntu because letters were getting cut off. Added "Menu" button that 
displays a floating window that provides an alternate way of choosing a menu item. 
 
v7.3.3 Jun 2023. Added Report 46 which is like Report 34 except it uses lexical word 
counts. Added "Include Percentage in Reports 34, 46" to the Options>More menu. 
 
v7.3.4 Jul 2023. Removed extra accent in lexical word SRN 5340. Added "More Compact 
Grammar" legend in the Grammars help. 
 
v7.3.5 Oct 2023. Changed Built-In dictionary entry for SRN 991, 3004, 4108 and 5306. 
Fixed the dictionary entry for G/K 41 which read "n/a". Added Checklist feature. See File > 
"Open Checklist" and Commands > More > "Convert Selected Report Text to CheckList" in 
GreekToMe.pdf. 
 
v7.3.6 Oct 2023. Added Merge... button in Checklist dialog. 
 
v7.3.7 Nov 2023. Changed Built-In dictionary entry for SRN 1249. You can now create a 
word search puzzle from a checklist in the Checklist dialog. Added Convert hierarchial menu in 
Commands menu (and moved two menu items from the More menu to there). Added a Square 
of Stops memory device for English speakers. 
 
v7.3.8 Dec 2023. Changed Built-In dictionary entry for SRN 316, 476 and 4976. If you 
hover over the label above the list in the Checklist dialog, you will see additional counts of the 
checklist items that have a checkmark and/or diamond, or neither. 
 
v7.3.9 Jan 2024. Added button with pencil icon below the Description area in the Checklist 
dialog. When a single checklist item is selected in the list on the left the button is enabled, 
allowing you to edit the description text. 
 



 

 

v7.4.0 Feb 2024. Changed Built-In dictionary entry for SRN 4831. Added Report 47. Added 
KataBiblon (GK) and Logeion (GK) in dictionaries folder of the Full Download. 
 
v7.4.1 Mar 2025. Corrected Built-In dictionary entry for SRN 3931. The grammar of SRN 
4328 as used in Matt 11:3 and Luke 7:19-20 was corrected from "1 pers. pl. pres. act. indic." to 
"1 pers. pl. pres. act. subj.". Fixed sorting bug in Translation Order and Dictionary order. Added 
menu commands "Convert Selected Report Text to Translation Note in Clipboard" and 
"Convert Selected Report Text to Translation Note in Clipboard with References". Added 
option "Show 'Convert to Translation Note with References' Result". Per BAGD, improved the 
lexical word of SRN 2997 (used only in Acts 1:18) which now corresponds to G/K 3279 instead 
of G/K 3299. Per BAGD and 9 other reference books, improved the lexical word of SRN 868; 
the G/K number didn't change. Rewrote how text is formatted in the Translation Note dialog. 
Added (Spanish) Strongs-es.txt dictionary in Full Download. Added Mounce (GK).txt dictionary 
in Full Download. Added support for an optional "COPYRIGHT:" line in a dictionary file. If you 
get a console message like this then you aren't using GreekToMe 7.4.1 or later: 
 
SRN must be in range 1..5624 in ... at Line 1: 
COPYRIGHT: ... 
 
Rebuilt TR~Stephanus.gtm for this reason: 9 accented characters looked the same in 
TR~Stephanus as the UBS Greek text in GreekToMe, but they weren't the same Unicode 
character number. Therefore, it was more difficult to search to see if a TR~Stephanus Greek 
word matched a UBS Greek word in the report area. These were the 9 substitutions in the 
TR~Stephanus Greek text: 
 
Original Replacement Character 
&#912; &#8147; 
&#940; &#8049; 
&#941; &#8051; 
&#942; &#8053; 
&#943; &#8055; 
&#944; &#8163; 
&#972; &#8057; 
&#973; &#8059; 
&#974; &#8061; 
 
v7.4.2 Oct 2025. Reverted change made in v7.2.2 related to tachu (SRN 5035) and tachus 
(SRN 5036). Improved handling of URLs within expanded translation notes. Corrected the 
grammar of SRN 240 from masc. to neut. in Luke 7:32 and 1Cor 12:25. Added menu 
command "Show Translation Progress" in the File &gt; More menu to display the count of the 
verses in the program that are translated/untranslated in the current translation. 
 
v7.4.3 Dec 2025. Added Reports 51 and 52. Changed Built-In dictionary entry for SRN 94 
and 4901. Added "GreekToMeLite for Android™" menu item in Help menu. 
 
v7.4.4 Jan 2025. Moved two menu items in the Options menu into a new Translation Notes 
hierachical menu, and added these new options in that hierachical menu: " … Use Numbers 
instead of <raised square character>", "Include Highlighted Verse References", "Minimize 
Translation Note Numbers", and "Sort Translation Notes". Updated URLs in teknia.com 



 

 

(GK).txt dictionary file. Searching a translation/dictionary note that contained "AAA,BBB" 
(where the character after the comma is a letter) could find "AAA" but not "BBB". 
 
v7.4.5 Jan 2026. Changed URLs inside the program from angelfire.com to new web hosting 
site: greektome.bplaced.net. 
 
v7.4.6 Mar 2026. Changed Built-In dictionary entry for SRN 113. If the "Convert Selected 
Report Text to CheckList" command would result in no checklist items, the lines of text are 
internally trimmed of leading whitespace and processed again. To try this out, switch to Report 
24, select a verse in the Verse List, and then select only the lines in the report area that begin 
with a tab. 
 
The End 


